Text Expander and TameDOS

Discussion, questions and support.
User avatar
Marko
Posts: 876
Joined: Mar 2nd, ’13, 21:02

Post by Marko » May 12th, ’18, 07:51

Have you tried
ahk_class TameConsoleClass
:?:
User avatar
RobertJSawyer
Posts: 11
Joined: Sep 23rd, ’16, 18:42

Post by RobertJSawyer » May 12th, ’18, 21:35

That did the trick, Marko! Thank you!

So, 4DOS requires this: ahk_class TameConsoleClass

And vDosPlus requires this: ahk_class vDos

If one uses both, as I do, then the setting for "Key delays only active in" should be:

ahk_class TameConsoleClass, ahk_class vDos

Thank you so much!

Rob
Robert J. Sawyer
Hugo and Nebula Award-Winning Science Fiction Writer
http://sfwriter.com
Post Reply