slow down text expand trigger

Discussion, questions and support.
Post Reply
jrwf555
Posts: 34
Joined: Nov 6th, ’17, 04:29

Post by jrwf555 » Feb 7th, ’20, 00:04

Hi,

I've installed FastKeys on a new laptop and it's started to trigger shortcuts instantly. I can't find the solution in posts here or the help information.

For instance, I use 'Ak' to trigger 'Auckland'. But if I type teh word 'akin' it instantly triggers to 'Aucklandin' which obviously I don't want.

What's the solution? I've tried adding key delays, but I don't need this on other machines.

Any suggestions gratefully received.

John
User avatar
Marko
Posts: 1205
Joined: Mar 2nd, ’13, 21:02

Post by Marko » Feb 7th, ’20, 09:01

Disable "Trigger immediately" option for this item (More options...).
jrwf555
Posts: 34
Joined: Nov 6th, ’17, 04:29

Post by jrwf555 » Feb 8th, ’20, 00:17

Many thanks, as always, Marko.

Yes, removing 'trigger immediately' did exactly what I wanted.

Inevitably, this throws up a new problem. If I import an ahk file, 'trigger immediately' is turned on for every item and has to be unchecked item by item. Is there a way of avoiding this? I checked the ahk file in Notepad first - so is 'trigger immediately' a FastKeys default setting?

John
User avatar
Marko
Posts: 1205
Joined: Mar 2nd, ’13, 21:02

Post by Marko » Feb 8th, ’20, 10:01

You are right, this will be corrected in the next release. ;)
jrwf555
Posts: 34
Joined: Nov 6th, ’17, 04:29

Post by jrwf555 » Feb 13th, ’20, 02:20

Thanks, again, Marko. It's great to hear the default will be corrected.

John
Post Reply