How to get all text at once?

Discussion, questions and support.
Post Reply
User avatar
cyrilmalka
Posts: 4
Joined: Feb 22nd, ’19, 02:54

Post by cyrilmalka » Jan 2nd, ’20, 14:05

Hello,

Usually, when I write my string, all the text contained in the file appears at once.

But now it has changed and you can see the cursor sweeping through the document before the text appears.

I had remove that and I don't understand how it came back and now, I can't remember where to change it.

Anyone could point me in the right direction, please? What do I have to do so the text appears all at once again right after I wrote my string?

Thanks in advance for your help.

Cyril
User avatar
Tom
Posts: 398
Joined: Nov 24th, ’15, 23:39

Post by Tom » Jan 3rd, ’20, 21:09

Check Preferences/Text Expander/Advanced - I suggest you reset them to defaults and see if it helps.
User avatar
cyrilmalka
Posts: 4
Joined: Feb 22nd, ’19, 02:54

Post by cyrilmalka » Jan 5th, ’20, 05:02

Hello, Tom,

Thanks for your answer.
Tom wrote:
Jan 3rd, ’20, 21:09
Check Preferences/Text Expander/Advanced - I suggest you reset them to defaults and see if it helps.
It changed it so it was even slower. But then I could see where I had to make a change.

It works fine now.

Thank you.

Regards,

Cyril
Post Reply