application stops working

Suggestions, feature requests and bug reports.
Posts: 2
Joined: Dec 3rd, ’18, 22:53

Post by meirba » Jan 2nd, ’19, 20:07

When I run it first time - fastkeys works ok , and after some time (sometimes after 1-2 hours but sometimes after 2-5 minutes) it stops working. I use it mainly for text expansion. I have to reload it to work again and again.
I tried to run it as administrator - does not help

Also after some time the expanded text is typed as if shift key was pressed and active
for example instead "6 ml of, 78ml" it types : "^ML OF< &*ML"

any suggestions to solve this?
User avatar
Posts: 1353
Joined: Mar 2nd, ’13, 21:02

Post by Marko » Jan 2nd, ’19, 20:28

This is most probably caused by some conflicting application, anti-virus, special security or gaming software (Webroot, Alienware Command Center etc). Could you please check? You may be able to change some settings in the application which would allow FastKeys to perform properly.
Posts: 2
Joined: Dec 3rd, ’18, 22:53

Post by meirba » Jan 7th, ’19, 11:45

I know this can be caused , but how can I know what causes that?
I do not have any antivirus installed
I allowed faskeys in firewall
is there error log in fastkeys?
What settings else can be enabled in fastkeys except the run as admin that was already done?
User avatar
Posts: 1353
Joined: Mar 2nd, ’13, 21:02

Post by Marko » Jan 7th, ’19, 14:08

Not only antivirus, also other software which may listen for keyboard input and block the "keyboard hook" can cause this. Please contact our support mail for detailed help.
User avatar
Posts: 13
Joined: Mar 7th, ’20, 18:14

Post by 56Loaches » Mar 9th, ’20, 15:11

I am now experiencing this exact problem. Marko send me specific instructions how to do something, I re-created the COMMAND procedures and FASTKEYS worked great...but then less and less. I believe I remember this same issue years ago when I first bought the program. I never fixed it and had to move on.

I am running an up to date Windows 10, Windows Defender and a very basic mechanical keyboard, to which I assign my FastKeys Macros.

Any ideas?
Posts: 4
Joined: Jan 6th, ’17, 17:09

Post by mrmcwn » Mar 20th, ’20, 07:14

Just started having the same problem on my laptop. Set-up is virtually the same as my desktop so I am struggling to find the problem. Have been cycling through antivirus and other utilities with no luck. Is there a checklist to run through for potential conflicts?
Posts: 11
Joined: Mar 21st, ’20, 09:05

Post by SafeTex » Mar 21st, ’20, 09:15

Hello all

I had this problem with PhraseExpress so I'm trying out Fastkeys and have exactly the same problem.

Yesterday, auto complete worked, today it's as dead as a dodo and nothing I do seems to help.

I know its auto complete that is not working but FastKey is 'cos if I type testing testing testing testing testing , I get nothing (setting should detect words of 5+ letters typed three times)

yet if I type IBAN, my French IBAN number pops up

FR76 1627 xxxx xxxx xxxx xxxx 742

So that's perhaps helpful info for the programmers but in the meantime...
Posts: 1
Joined: Apr 8th, ’20, 02:04

Post by wps013 » Apr 8th, ’20, 03:01

Same thing happening to me.
Only occurs with Start Menu. Text expander works fine.
Only occurs with Send command in Start Menu. Open and Run work fine. When I try to send a menu item with text, nothing happens.
Functions were working OK on my home computer. I brought home my work thumb drive with portable FastKeys installation and put it into home computer. When I open portable installation on home computer, Send command also fails. When I remove portable drive, Send command now fails on both home computer and portable drive installations.
User avatar
Posts: 13
Joined: Mar 7th, ’20, 18:14

Post by 56Loaches » Apr 8th, ’20, 18:37

After multiple attempts to find a cause, I have completely uninstalled, then re-installed the program.
By "Completely" I mean:
Search your OS drive for "FastKeys" and delete all files an folders.
Search your registry for "FastKeys" and delete all entries.
Use a registry cleaner to tidy up broken land missing links.
Clean you RECYCLE bin.

Good luck.

After some time, the problem may return. Repeat above.
User avatar
Posts: 510
Joined: Nov 24th, ’15, 23:39

Post by Tom » Apr 8th, ’20, 21:30

56Loaches, your post is misleading, this can certainly not help. FastKeys does not make any registry entries!

We were able to solve the issue with some users by
- running FastKeys as administrator
- disabling a conflicting process (security software or gaming related processes)
- trying with another browser.
Post Reply