%Cursor% in conflict with input field further to the right

Suggestions, feature requests and bug reports.
Post Reply
u_v
Posts: 12
Joined: Nov 1st, ’21, 15:44

Post by u_v » Apr 21st, ’22, 16:42

Hi Support team,

%Cursor% does not work if there is Note:: at beginning of the line and an input field further to the right.
Example: Note::Subject %Cursor% (%INPUT_time%)

It works in this example 1:
Note::Subject %Cursor% (manual input)

It works in this example 2:
Subject %Cursor% (manual input)


Thanks!

Best regards,
u_v
User avatar
Tom
Posts: 611
Joined: Nov 24th, ’15, 23:39

Post by Tom » Apr 23rd, ’22, 10:04

This works for me. Please check the Preferences/Text Expander/Advanced - what is your "Use clipboard if text length exceeds" setting?
u_v
Posts: 12
Joined: Nov 1st, ’21, 15:44

Post by u_v » Apr 24th, ’22, 12:08

Hi Tom,

"Use clipboard if text length exceeds" is set to 1500.

Best regards
u_v
User avatar
Tom
Posts: 611
Joined: Nov 24th, ’15, 23:39

Post by Tom » May 16th, ’22, 16:44

As said it works for me. Try to reset your Preferences.
Post Reply