Accents appear in the browser that I have not entered myself.

Suggestions, feature requests and bug reports.
Post Reply
u_v
Posts: 4
Joined: Nov 1st, ’21, 15:44

Post by u_v » Nov 4th, ’21, 18:28

BUG: Accents appear in the browser that I have not entered myself.
If FastKeys Tool Text Expanding is active and I am writing in an input field of a browser Accents that are not entered appear in the browser (Internet Explorer, Google Chrome and Mozilla Firefox), but not in Notepad.

For Example my input is:
asdasdadsasadsadsadsadadsadadsadadsadadadsadadadadsadadadadadadadada
but in the Google Sea´rch field of Firefox this appeârs:
asdasdadsasadsad^sadsadadsadadsadadsada´dadsadadadadsadadadadadadâdada

As you can see in this´ text I write here there are ac^cents which I do not use on´ my keyboard since I had enablêd Text Expanding in FastKèys.
The only^solution is to disable téxt expanding in FastKeys.

To demonstrate this I disabled text expanding now. You could not find any accents in this text. I have been looking for a solution for a few hours. I would have to revert my system to the state it was three months ago. But its not a good idea.

I suspect that it is not directly a problem with the software FastKeys but some side effect that I cannot grasp. On the other hand, the problem only occurs through text expansion. But I want to use this nice feature and not switch it off.
User avatar
Marko
Posts: 1409
Joined: Mar 2nd, ’13, 21:02

Post by Marko » Nov 6th, ’21, 08:46

This is not normal. Could you disable the text expander items (you created) one by one to see if one of them is causing this?
u_v
Posts: 4
Joined: Nov 1st, ’21, 15:44

Post by u_v » Nov 8th, ’21, 19:10

Dear Marko,

thank´you very much for your fâst reply.

After disabling all text expánder items the problem is the same as you can see. For´better control I inserted rôws of digits in Firefox:`
12345678901234567´1234567890123456789012^123456789012345678901´123456789012345678901234^

12345678901234567890´1123456789012345678901234^5123456789012345678901´2123456789012345678901234^5123456789012345678901´2

1234567890123´4123456789012345678901234^5123456789012345678901´2123456789012345678901234^51234567890123456789^0

1234567890123456´7812345678901234567890123^4123456789012345678901´2312345678901234567890123^4512345678901234567890´12
It is strange how regularly the accents appear ^.

When I used the Number pad there are no accents:
123456789012345678901234567890123456789012345678901234567890123456789012345678901234567890

After disabling Text´Expander in Module Activatio^n I recognized accents too.

I suspect that the cause lies in the recent Windows updates which I found on my system. Can you open embedded window or use url?

Image

If not, I will list them:
1) KB5006670
2) KB4023057
3) KB890830
4) KB5005539

Only after exiting FastKeys does the problem no longer occur.
User avatar
Marko
Posts: 1409
Joined: Mar 2nd, ’13, 21:02

Post by Marko » Nov 9th, ’21, 22:19

Try disabling the modules one by one in Preferences/Module activation. Any difference?
You may also try disabling the Preferences to defaults.
u_v
Posts: 4
Joined: Nov 1st, ’21, 15:44

Post by u_v » Nov 17th, ’21, 10:12

Hi Marko,

Thanks for your patience and help.
On both hardware (PC and Notebook) I tested under different circumstances. I have full backups of my installation system (Acronis True Image). Only system installation from July 2021 is free of problems. In all other cases I found accentual letters when writing in input fields of browsers such as:
asdasdsasdsâsdsasdsadsasdsasdsasdásdadsadsadsadsadsadsasda^sdasdasdasdasdadssasda´dsadsadsadsadsadsadsadsas^ds
I used only letters "a",´s" and "d". Oly by disabling text expander I can avoid such problems.

ID Hardware IOS Build Problems with Accents harddisc
=================================================================
1 PC Windows 10 Pro 20H2 19042.1348 YES S41 actual Installation
2 Notebook Windows 10 Pro Education 21H1 19043.1165 YES intern actual Installation
3 PC Windows 10 Pro 20H2 19042.1165 YES S38 system installation from 11.09.21
4 PC Windows 10 Pro 20H2 19042.1165 YES S38 system installation from 11.09.21
5 PC Windows 10 Pro 20H2 19042.1110 NO S39 system installation from 24.07.21

Best regards,
u_v
User avatar
Tom
Posts: 560
Joined: Nov 24th, ’15, 23:39

Post by Tom » Nov 17th, ’21, 22:03

Do you perhaps use a special language or keyboard Windows settings?

Can you disable all individual text expander items (and all phrase files) to see if some of them is causing the trouble?
Marc
Posts: 5
Joined: Aug 24th, ’21, 13:13

Post by Marc » Nov 18th, ’21, 06:22

Hi,

Have you tried launching your browsers with all extensions disabled? (Safe Mode in FireFox)

I had this problem some time (months) ago, but only with FireFox (and I don't remember how I solved it :oops: ? I think it was one of the extensions that had a problem with one of the Windows updates))

;)
u_v
Posts: 4
Joined: Nov 1st, ’21, 15:44

Post by u_v » Nov 19th, ’21, 21:51

Hi Marc,

safe mode in Firefox did not help to avoid accentual letters. In Google Chrome I habe the same problem.

I will have to keep looking for a solution.

Best regards,
u_v
Post Reply