Disable Clipboard Manager

Suggestions, feature requests and bug reports.
Post Reply
TokyoMike
Posts: 17
Joined: May 10th, ’18, 07:01

Post by TokyoMike » Jan 12th, ’21, 01:43

Hi - I have set the history to 0 and clicked "delete" to display "none" as the shortcut - after exit and save the shortcut comes back.

I would like a method to completely disable this function as it interferes with another function in another app. For now, I have just set it to a different keymap and added Visual Studio Code to the Not Active In section.
User avatar
Marko
Posts: 1258
Joined: Mar 2nd, ’13, 21:02

Post by Marko » Jan 12th, ’21, 11:41

After changing the Preferences, click OK and the shortcut should not "come back". Also, setting the history to 0 completely disables the Clipboard Manager.
Post Reply