FastKeys preventing "v"

Discussion, questions and support.
Post Reply
saratojo
Posts: 5
Joined: Mar 8th, ’19, 22:20

Post by saratojo » Mar 8th, ’19, 22:22

I am new user.
I have FastKeys installed.
I have deactivated almost all the sample entries.

But when I am typing anywhere (word, excel, browser, etc), I cannot type the letter v or V.
I shut down FastKeys, and then I can type v or V as normal.
Very weird.

I should add that I am using a Logitech G710+ keyboard, but I don't know how that would affect anything.
Windows 10, latest updates, version 1809.
Latest version of FastKeys installed.

If I uncheck everything in FastKeys, I still cannot type a V or v.
But as soon as I exit FastKeys, this problem disappears.
User avatar
Tom
Posts: 293
Joined: Nov 24th, ’15, 23:39

Post by Tom » Mar 8th, ’19, 23:47

Try resetting the Preferences to defaults. Which language/keyboard settings do you use?
saratojo
Posts: 5
Joined: Mar 8th, ’19, 22:20

Post by saratojo » Mar 8th, ’19, 23:57

It turns out, it only a small V that I cannot type.
Capital V works.

Ok, I reset preferences to defaults.
Still cannot type small letter V.

EVery other letter works fine.

I use the standard English keyboard layout.
This problem only happens when FastKeys is actiVe
saratojo
Posts: 5
Joined: Mar 8th, ’19, 22:20

Post by saratojo » Mar 9th, ’19, 05:13

Well, I guess I wasted my money on FastKeys.
It is unusable since it preVents from typing a small letter V anywhere.
I'll look for alternatiVe software.

It just totally ignores the small V key wheneVer I type it.
User avatar
Tom
Posts: 293
Joined: Nov 24th, ’15, 23:39

Post by Tom » Mar 9th, ’19, 09:31

Can you please send us your settings.fdb (or other fdb file you use) file to our support mail - we can then check what might the reason for this behavior on your computer.
saratojo
Posts: 5
Joined: Mar 8th, ’19, 22:20

Post by saratojo » Mar 9th, ’19, 13:37

Tom wrote:
Mar 9th, ’19, 09:31
Can you please send us your settings.fdb (or other fdb file you use) file to our support mail - we can then check what might the reason for this behavior on your computer.
Done.
Thanks for your attention to this.
saratojo
Posts: 5
Joined: Mar 8th, ’19, 22:20

Post by saratojo » Mar 9th, ’19, 15:19

I think I have (sort of) solved this problem.
The keyboard shortcut for clipboard manager was v.
I had set the clipboard history to 0 to disable clipboard manager.
(I do not want to use Fastkeys clipboard manager.)
However, I still could not type the small letter V anywhere.

I changed the shortcut for clipboard manager to <control><shift><V>.

VOILA
Now I can type the small letter V everywhere.

I have since changed the keyboard shortcut to <none>.
This also eliminates my problem.
Post Reply