issues about autocomplete

Discussion, questions and support.
Post Reply
Robin
Posts: 4
Joined: May 31st, ’23, 06:47

Post by Robin » Jun 4th, ’23, 12:56

I use the portable version of Fastkeys, sometimes the function "autocomplete" didn't work, the list box does not pop up.
I bind the "Alt+Z" to the shortcut to start/disable "autocomplete". In some cases, stop typing for a while, or switch to another editor, it didn't work, and neither did the shortcut key, but it works after reloading the settings, I found that AHK scripts sometimes have the same issue.
How can I keep the function "autocomplete" always responsive? :geek:
User avatar
Tom
Posts: 818
Joined: Nov 24th, ’15, 23:39

Post by Tom » Jun 4th, ’23, 20:20

This probably means that another program takes the control over the "keyboard hook", preventing other application to use it. Known programs include Microsoft Powertoys, VDOS, Microsoft Intellitype etc.

Check also antivirus or other security software - look for the features called "keyboard logger protection" or "keyboard hook detection".
Post Reply