Double Upper Case

Discussion, questions and support.
Post Reply
Posts: 2
Joined: Dec 1st, ’22, 13:44

Post by supernix » Mar 22nd, ’23, 14:27

I keep getting double letters when I type
For instance when I type MS Teams it backs up and replaces it with MSSTeams and I have to keep deleting the extra S.
I have noticed it typing double upper case letters with other words as well
This happens even when I am typing another letter it will duplicate the last capital letter I have typed regardless.
The OS is Windows 8.1 on a VM
User avatar
Posts: 1629
Joined: Mar 2nd, ’13, 21:02

Post by Marko » Mar 22nd, ’23, 20:20

Do you use a specific Auto Complete wordlist? Try to disable it to see if it helps.
Also, try to disable Auto-correct options in Preferences/Functions - Correct sentence capitals and Correct double capitals. Any difference?
Post Reply