how modify when the messages is send one per one?

Discussion, questions and support.
Post Reply
augustosabeh
Posts: 3
Joined: Oct 26th, ’20, 13:01

Post by augustosabeh » Oct 26th, ’20, 13:06

Hi

When i do the text expander, the messages send one per one.

how can i realize de text expander but all in one Line message?

i read other post for it and not help much.

If I modify the number of characters to use the clipboard, it copies an image directly to me, how can I paste without formatting? or fix the messages.



thanks..

explain this for me please, i am Argentinian, so hard. :D
User avatar
Tom
Posts: 416
Joined: Nov 24th, ’15, 23:39

Post by Tom » Oct 26th, ’20, 14:31

Normally, the characters are sent one by one which should be fast enough for short texts. For larger text, the alternative is to use Clipboard method which can be set in Preferences/Text Expander/Advanced.
augustosabeh
Posts: 3
Joined: Oct 26th, ’20, 13:01

Post by augustosabeh » Oct 26th, ’20, 14:51

@tom
when I copy to clipboard, and then paste control v, this is generated an image, how can I configure it to be copied raw? just the text? Also ... when I enter the clipboard I can't find the generated text
User avatar
Tom
Posts: 416
Joined: Nov 24th, ’15, 23:39

Post by Tom » Oct 27th, ’20, 10:47

There is an example Alt-V which does Paste without formatting - check it out.
Post Reply