CTRL SHIFT C ¦ CTRL SHIFT V

Discussion, questions and support.
Post Reply
Studi1
Posts: 3
Joined: Nov 20th, ’19, 16:53

Post by Studi1 » Nov 20th, ’19, 17:29

How can I circumvent my problem in MS Word with the commands 'CTRL SHIFT C' + 'CTRL SHIFT V'?
- I use them regularly.
- Since I installed FastKeys, they don't work any longer.
User avatar
Marko
Posts: 1398
Joined: Mar 2nd, ’13, 21:02

Post by Marko » Nov 20th, ’19, 21:28

Change the Clipboard Manager shortcut in Preferences/Functions/Clipboard Manager to something else.
Studi1
Posts: 3
Joined: Nov 20th, ’19, 16:53

Post by Studi1 » Nov 21st, ’19, 07:18

I am new with FastKeys + do not know the rules, nor the context for changes.

I would prefer to de-activate FastKeys until I have more experience. How can I do that?
User avatar
Marko
Posts: 1398
Joined: Mar 2nd, ’13, 21:02

Post by Marko » Nov 21st, ’19, 12:21

You can disable the option in Preferences/General/Run FastKeys on startup.
You can also disable FastKeys temporarily - File/Pause.
You can deactivate FastKeys modules in Preferences/Module Activation.
Post Reply