Search found 59 matches

by Ennovy
Jun 10th, ’15, 12:56
Forum: Suggestions
Topic: Text Expander in browser not working
Replies: 3
Views: 1560

Text Expander in browser not working

When I want to use Text Expander in Firefox, for instance when I am writing a new topic in this forum or fill in a form when I buy something on the web, FastKeys doesn't work. I use the Text Expander a lot and have many entries in the file My Abbreviations, but they don't work in the browser. Can yo...
by Ennovy
May 16th, ’15, 07:36
Forum: Announcements
Topic: FastKeys 3.0 Released
Replies: 5
Views: 2269

Re: FastKeys 3.0 Released

Great news Marko!

Thanks and I will try the new version asap.

Have a nice day :D
by Ennovy
Mar 10th, ’15, 08:07
Forum: User Commands and Scripts
Topic: Mouse Wheel scrolls the window right under it
Replies: 3
Views: 2070

Re: Mouse Wheel scrolls the window right under it

Thank you for sharing this script.

I will try that
by Ennovy
Feb 23rd, ’15, 18:48
Forum: Announcements
Topic: FastKeys 2.23 Released
Replies: 6
Views: 2430

Re: FastKeys 2.23 Released

Thank's Marko for all your efforts to make FastKeys better with every new release!

Enjoy working with FK every day :)
by Ennovy
Jan 7th, ’15, 13:42
Forum: User Commands and Scripts
Topic: Endless mouse
Replies: 16
Views: 7530

Re: Endless mouse

Marko wrote: Nothing wrong with the script, also the syntax coloring is still the same. What I see is that submenus with "Run on startup" option are not displayed correctly. This will be resolved in a next release. Until then you can put the script to first level menu. The script IS in the first l...
by Ennovy
Jan 7th, ’15, 10:28
Forum: User Commands and Scripts
Topic: Endless mouse
Replies: 16
Views: 7530

Re: Endless mouse

The script stopped working and the

Code: Select all

#Persistent
command is now displayed in red :roll:

Is this command no longer valid or is there some bug introduced in the latest version?
by Ennovy
Dec 28th, ’14, 16:02
Forum: Suggestions
Topic: Button is gone after reset to factory defaults
Replies: 1
Views: 964

Button is gone after reset to factory defaults

Hi Marko, 1. In Tools/Preferences I used the default button to reset all my preferences to factory defaults. After experimenting a lot I wanted to do that. Now in the bottom of the settings Window there are only two buttons instead of three. Only the Save and Cancel button are shown and not the Acce...
by Ennovy
Dec 27th, ’14, 15:23
Forum: General Discussion
Topic: Common Business E-mail Phrases
Replies: 2
Views: 1112

Re: Common Business E-mail Phrases

Marko wrote: As you mentioned, you can change the Minimum word lenght to show suggestion (Preferences/Auto Complete) to 1 but this is not practical in all cases. But I agree, the phrases begining with "I" or "A" do not make sense, it would be better for example to remove "A" from your phrase so it...
by Ennovy
Dec 27th, ’14, 13:44
Forum: General Discussion
Topic: Common Business E-mail Phrases
Replies: 2
Views: 1112

Common Business E-mail Phrases

Hi Marko In the Auto Complete section I want to use the wordlist: Common Business E-mail Phrases That works fine, but sentences like "A quick note to tell you" don't show because the minimum word length to show suggestion is 4 and I want to leave it that way How can I get it to work? Is there a sett...
by Ennovy
Dec 22nd, ’14, 21:03
Forum: Suggestions
Topic: Loading FK settings dialog
Replies: 2
Views: 1219

Re: Loading FK settings dialog

Marko wrote:

Ha, this is a funny one - FastKeys thinks the settings window is already open. This will be corrected asap.

Thanks Ennovy!
Thanks Marko